search envelope-o feed check
Home Unanswered Active Tags New Question
user comment-o

How to remove the built-in delete icon from

Asked by Alex
3 years ago.

I cant figure out how to disable the 'x' from appearing on each of the event bubbles.. can anybody help?

Answer posted by Dan Letecky [DayPilot]
3 years ago.

You need to set EventDeleteHandling property of the config to "Disabled". Or remove it from the config - Disabled is the default value.

Comment posted by Alex
3 years ago.

This worked. Thanks!

But I did not have it in my config before.. weird

This question is more than 3 months old and has been closed. Please create a new question if you have anything to add.