search envelope-o feed check
Home Unanswered Active Tags New Question
user comment-o

DayPilot Compatibility with .Net 4.51

Asked by Cammie McGinty
5 years ago.

I'm getting and error since upgrading my app to .Net 4.51 when trying to create DayPilot. The error says I'm missing DateTime.cs. Is DayPilot compatible with .Net 4.51? Do you have any information about this error and how to solve it? I attached the method where I'm getting the error.
Thank you,
Cammie McGinty
P66

mvc
Comment posted by Dan Letecky [DayPilot]
5 years ago.

Can you please post the exception stack trace here? I haven't seen this problem before.

This question is more than 3 months old and has been closed. Please create a new question if you have anything to add.