search envelope-o feed check
Home Unanswered Active Tags New Question
user comment-o

ShownonBusiness = false gives erratic behaviour on Sat/Sun?

Asked by LarryDavidJr
9 years ago.

Hi,

I can't seem to pin this one down to a specific problem.

I had a range of dates to go through scheduler with, changing the start date up/down via two buttons.

With ShowNonBusiness = True I have no problems.

With it set to false, Saturdays and Sundays do not display any header cells, and I get a one column view of all the events.

I forced manual business hours on the control properties but that does not seem to change anything.

I am using the latest sandbox build (6.9.2511) as it fixes some other bugs, but am a registered user.

Am I missing a setting I should be using? Or is this a bug?

Answer posted by LarryDavidJr
9 years ago.

OK, just found this link from a few years back:

http://kb.daypilot.org/79065/how-to-show-business-hours-on-weekends-in-scheduler/

But do we really have to override like that? It seems like there should be 'easy to set' properties on the control to enable this.

This question is more than 3 months old and has been closed. Please create a new question if you have anything to add.