search envelope-o feed check
Home Unanswered Active Tags New Question
user comment-o

Old Licence

Related article: Timesheet for ASP.NET (C#, VB.NET, SQL Server)
Asked by Anonymous
4 years ago.

I have an old version license for version 5.38. Is it possible to upgrade the version with that license?

Answer posted by Dan Letecky [DayPilot]
4 years ago.

Versions 5.3 and 5.8 are more than 6 years old and most likely will not work with this tutorial sample code. It's also not recommended to use an unsupported version in production.

If you want to make your license up-to-date please contact sales@daypilot.org (don't forget to include your order number) to see the upgrade options.

This question is more than 3 months old and has been closed. Please create a new question if you have anything to add.