search envelope-o feed check
Home Unanswered Active Tags New Question
user comment-o

Incompatible DayPilot client script version. Expected 1478 (you are using 176-lite).

Asked by Manish
5 years ago.

Hello,

I am getting an exception of An exception of type

'System.Exception' occurred in DayPilot.Web.Mvc.dll but was not handled in user code

Additional information: Incompatible DayPilot client script version. Expected 1478 (you are using 176-lite).

I don't know what is the exact problem and why i am getting this exception.

Please let me know the thing which i am missing.

with regards
Manish

Answer posted by Dan Letecky [DayPilot]
5 years ago.

You are using incompatible versions of daypilot-all.min.js and DayPilot.Mvc.dll. In this case, the dll is from the Pro version and the .js is from the Lite version.

You need to use both from the same edition (Lite/Pro) and package (.zip download).

This question is more than 3 months old and has been closed. Please create a new question if you have anything to add.