search envelope-o feed check
Home Unanswered Active Tags New Question
user comment-o

Incompatible Client Script Version

Asked by Hennie Francis
4 years ago.

I purchased the DLL and is busy configure DayPilot.

I get the following error:
Incompatible DayPilot client script version. Expected 707 (you are using 1944).

I copied the scripts and DLL's and files from the solution in the zip file you download in your client portal.

Answer posted by Dan Letecky [DayPilot]
4 years ago.

It looks like an old DayPilot.Mvc.dll is cached somewhere. The latest version of DayPilot.Mvc.dll (8.1.5813) works with client script version 1944. Client script version 707 is used by build 7.7.5654.

Comment posted by Hennie Francis
4 years ago.

@Dan, you are a legend! Thank you, it works now.

This question is more than 3 months old and has been closed. Please create a new question if you have anything to add.