search envelope-o feed check
Home Unanswered Active Tags New Question
user comment-o

DayPilot Client Script Version ?

Asked by Anonymous
7 years ago.

Just yesterday, I'm using DayPilot MVC 7.75664.0 and client script version 800.
Today, I delete the old script and reference newest version 7.8.5684.1 and add client script version 921,
but when I run my site, it will prompt the error

Incompatible DayPilot client script version. Expected 921 (you are using 800).

I'm sure using client version 921, what can I do ?

This question is more than 3 months old and has been closed. Please create a new question if you have anything to add.