search envelope-o feed check
Home Unanswered Active Tags New Question
user comment-o

Scheduler: How to disable rowheadercolumn resizing?

Asked by Anonymous
9 months ago.

How can I disable the resizing of the row header columns? See pls. attached image

The suggested solution in deosn't work. I can't even find the propery rowHeaderColumnsResizable in the docs, that is mentioned in this ticket.

Answer posted by Dan Letecky [DayPilot]
9 months ago.

This is a divider between row headers and the main Scheduler grid. At this moment, it is always resizable when you enable row header scrolling:

The rowHeaderColumnsResizable property enables/disables splitters between row header column titles (which lets you resize the individual columns).

Comment posted by Anonymous
9 months ago.

Good to know the difference ;) Thank you!

This question is more than 3 months old and has been closed. Please create a new question if you have anything to add.