search envelope-o feed check
Home Unanswered Active Tags New Question
user comment-o

How to disable rowheadercolumn resizing?

Asked by Anonymous
7 years ago.

It's possible to resize the width of a rowheadercolumn in scheduler by simply moving the columnheader splitter left or right. How can I disable this?

I tried the following things without success:

rowHeaderColumnResizedHandling: "Disabled",
rowHeaderScrolling: false,
rowHeaderWidthAutoFit: false,

I'm talking about this:
rowHeaderColumns: [{ title: "Column name", width: 150}],

Thank you/

This question is more than 1 months old and has been closed. Please create a new question if you have anything to add.